首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX 提问指南
宝塔
V2EX  ›  问与答

2019 年插件不支持 IE,有问题吗?

  •  
  •   Shook · 34 天前 · 651 次点击
    这是一个创建于 34 天前的主题,其中的信息可能已经有所发展或是发生改变。

    阅读源码的时候,发现一些方法对 IE 不支持,于是作者需要根据情况写不同的代码(甚至根据 IE 版本来写条件)。 在 2019 年,一个新的插件如果不支持 IE,会有什么问题呢?

    5 回复  |  直到 2019-10-14 08:49:32 +08:00
        1
    wunonglin   34 天前   ♥ 2
    会促进 web 生态圈成长
        2
    godlovesxcjtest   34 天前 via Android
    IE 不是浏览器,是兼容性解决方案。不支持 IE 挺好的
        3
    renmu   34 天前 via Android
    建议不兼容,赶紧淘汰 IE
        4
    lc7029   34 天前
    理论上没啥问题,只是最近我这接的项目很多合同里明写必须支持 IE6 以后的所有版本,这才叫蛋疼。。。
        5
    kejxp1993   34 天前 via Android
    看用途,如果有需要给 windows 服务器的上的用户访问的,比如各种运维系统,不支持 ie 基本,就玩完,服务器一般不允许随便装软件。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2132 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 21ms · UTC 09:48 · PVG 17:48 · LAX 01:48 · JFK 04:48
    ♥ Do have faith in what you're doing.