首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Distributions
Ubuntu
Fedora
CentOS
中文资源站
网易开源镜像站
宝塔
V2EX  ›  Linux

fcitx 还有人维护吗?

  •  
  •   meppy · 54 天前 · 1086 次点击
    这是一个创建于 54 天前的主题,其中的信息可能已经有所发展或是发生改变。
    遇到个升级的问题,fcitx 没跟上,但系统因为安全的问题必须升级 base 了,这个只能等 fcitx 跟上?有没有其他的方案? ibus 太卡了用着。。。谢谢!


    --> 正在检查事务
    ---> 软件包 fcitx-qt5.x86_64.0.1.2.2-2.el7 将被 安装
    --> 正在处理依赖关系 qt5-qtbase(x86-64) = 5.9.2,它被软件包 fcitx-qt5-1.2.2-2.el7.x86_64 需要
    ---> 软件包 fcitx-qt5-devel.x86_64.0.1.2.2-2.el7 将被 安装
    --> 解决依赖关系完成
    错误:软件包:fcitx-qt5-1.2.2-2.el7.x86_64 (epel)
    需要:qt5-qtbase(x86-64) = 5.9.2
    已安装: qt5-qtbase-5.9.7-2.el7.x86_64 (@RHEL-77-x86_64)
    qt5-qtbase(x86-64) = 5.9.7-2.el7
    您可以尝试添加 --skip-broken 选项来解决该问题
    您可以尝试执行:rpm -Va --nofiles --nodigest
        1
    f4nyc   54 天前 via iPhone
    试试 fcitx5
        2
    meppy   54 天前
    @f4nyc 我用的 RHEL,各种 package 都得自己 compile,各种错,算了,成本太高
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   955 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 19ms · UTC 20:37 · PVG 04:37 · LAX 12:37 · JFK 15:37
    ♥ Do have faith in what you're doing.