首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Node.js
Express
PPA for Ubuntu
ppa:chris-lea/node.js
V2EX  ›  Node.js

npm 间接依赖包更新问题

  •  
  •   az09py · 62 天前 · 2283 次点击
    这是一个创建于 62 天前的主题,其中的信息可能已经有所发展或是发生改变。

    项目不是直接依赖的 test-01,项目的依赖里只有 test:^x.x.x,test 里才依赖的 test-01:^x.x.x 现在 test-01 发布了一个新版本。 项目 package.json 和 test 的 package.json 都没改,但是执行 npm i 一直下不到最新版本。正确的姿势应该是怎样呢 npm 版本 6.4.1

    1 回复  |  直到 2019-08-19 15:49:42 +08:00
        1
    hoythan   62 天前
    rm -rf node_modules && npm install
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2177 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 25ms · UTC 11:13 · PVG 19:13 · LAX 04:13 · JFK 07:13
    ♥ Do have faith in what you're doing.