首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
Coding
V2EX  ›  程序员

deepin 无法使用代理?

  •  
  •   skiy · 155 天前 · 2136 次点击
    这是一个创建于 155 天前的主题,其中的信息可能已经有所发展或是发生改变。

    如题。在别的电脑上面用 ubuntu + ss-qt 一切正常。 然后生成个 uri 并配置到了 deepin 这边,加了全局代理,没用。然后用 google 上面的插件 代理也没用。

    代理都用不了,咋开发啊。。。

    8 回复  |  直到 2019-07-13 21:02:25 +08:00
        1
    yeya24   155 天前
    我就是 deepin  代理没有问题啊。如果是浏览器想翻墙用 ss-qt 加上 switch omega
    如果是命令行翻墙的话 我装了一个 privoxy 作转发,也是可以翻的。
        2
    liuzhiyong   155 天前 via Android
    deepin 可以使用 ss,我每天都在用。
        3
    skiy   155 天前
    @liuzhiyong 是最新版本的吗?我这不行。另一台 ubuntu19.04 的一样的配置,却正常。唉。
        4
    skiy   155 天前
    @yeya24 试过了,不行。用它自带的全局代理也不行,chrome --http_proxy 命令行启动的也不行,tsocks 也不行。。。不知道哪里出的问题唉。
        5
    liuzhiyong   155 天前 via Android
    @skiy 具体配置:ss 命令行,开启 socks 服务器; firefox 设置 socks 代理;然后就可以 Google 了。
        6
    crocoii   154 天前 via Android
    想用 ss +http 代理的话,还得装个 privoxy 转接,浏览器直接用 socks5 就可以了,ss 的 linux 版本本地 1080 端口只有 socks5,win 版本默认 socks5/http 都可以用。。
        7
    swordspoet   154 天前
    qt5 我这早就不行了,现在用的是: https://github.com/shadowsocksrr/electron-ssr
        8
    wweir   154 天前 via Android
    不妨试试 sower,专业解决全局代理问题
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2241 人在线   最高记录 5043   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 28ms · UTC 06:25 · PVG 14:25 · LAX 22:25 · JFK 01:25
    ♥ Do have faith in what you're doing.